• Page:
  • 1

TOPIC:

Envoi de message ne fonctionne plus 8 years 8 months ago #1

  • anjoco
  • anjoco's Avatar Topic Author
  • Visitor
  • Visitor
Comme la recherche tourne en boucle avec la dernière version 1.2.4 de langue française (peut être reproduit même avec la verson Demo), je me suis décidé à installer une version SVN toute récente (12871 par exemple) qui solutionne ce problème.

Malheureusement, il n'est plus possible d'envoyer des messages. La fenêtre de confirmation reste vide.
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by Jackie.

Re: Envoi de message ne fonctionne plus 8 years 8 months ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 13364
<<il n'est plus possible d'envoyer des messages.>>

J'ai résolu le problème avec des messages en svn12969
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Re: Envoi de message ne fonctionne plus 8 years 8 months ago #3

Bonsoir anjoco et bienvenue sur le forum de webtrees,

Le "bug" auquel vous faites référence aurait pu être réglé facilement sans avoir à utiliser la SVN. Ce bug en français était dû aux apostrophes. En téléchargeant le "patch" tel qu'indiqué dans le message d'avertissement vous auriez réglé votre problème.

http://webtrees.net/index.php/en/forum/24-aide-pour-ver-12-derniere-version/16465-v124-bug-affichage-des-listes-regle-

Aussi, il y a eu une conversation à ce sujet... :

http://webtrees.net/index.php/en/forum/24-aide-pour-ver-12-derniere-version/16688-v124-la-recherche-naffiche-rien

Please Log in or Create an account to join the conversation.

Last edit: by Jackie.

Re: Envoi de message ne fonctionne plus 8 years 8 months ago #4

  • anjoco
  • anjoco's Avatar Topic Author
  • Visitor
  • Visitor
Bonjour Jackie,
Merci infiniment pour votre remarque qui m'a permis d'envoyer des messages après avoir fait un backup des composantes webtrees sur la version 1.2.4 et appliqué le patch en question sur le fichier functions_print_lists.php pour résoudre le problème des recherches interminables.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum