This Help forum is for issues relates to the latest release (1.1.x). For issues related to beta or svn version please use their own Help forum.
When requesting help please provide as much information as possible. Explain what version of webtrees, PHP and MYSQL you are using. If possible provide a URL to your site so we can see the problem first-hand.
Tip: Think about putting these details in your signature, so it appears in the footer of ALL your messages
  • Page:
  • 1

TOPIC: Error upgrading to 1.1.2

Error upgrading to 1.1.2 9 years 18 hours ago #1

  • thornton
  • thornton's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 80
I've tried a couple of times to upgrade from 1.1.1 to 1.1.2. I keep getting an error message.

Parse error: syntax error, unexpected T_STRING in /home3/***com/public_html/wt_1.1.1/includes/session.php on line 533

I have downloaded the release twice and get the same error. Suggestions?
webtrees 1.5.2
PHP 5.4.24, Apache 2.2.26 MySQL 5.5.36
Website - www.frf.com/family

Please Log in or Create an account to join the conversation.

Re: Error upgrading to 1.1.2 9 years 18 hours ago #2

How "exactly" are you upgrading?
Nigel

www.our-families.info

Hosted at:
Follow me at:

Please Log in or Create an account to join the conversation.

Re: Error upgrading to 1.1.2 9 years 18 hours ago #3

  • thornton
  • thornton's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 80
I unzip and upload the modules overwriting what is there.
webtrees 1.5.2
PHP 5.4.24, Apache 2.2.26 MySQL 5.5.36
Website - www.frf.com/family

Please Log in or Create an account to join the conversation.

Re: Error upgrading to 1.1.2 9 years 18 hours ago #4

What do you see on line 533 of the file /includes/session.php? It should be:
// Lightbox needs custom integration in many places.  Only check for the module once.

I'm not sure your upgrade is overwriting all the files correctly.
Nigel

www.our-families.info

Hosted at:
Follow me at:

Please Log in or Create an account to join the conversation.

Re: Error upgrading to 1.1.2 9 years 18 hours ago #5

  • thornton
  • thornton's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 80
That's what is on the module.
webtrees 1.5.2
PHP 5.4.24, Apache 2.2.26 MySQL 5.5.36
Website - www.frf.com/family

Please Log in or Create an account to join the conversation.

Re: Error upgrading to 1.1.2 9 years 18 hours ago #6

  • ToyGuy
  • ToyGuy's Avatar
  • Offline
  • Moderator
  • Moderator
  • Live like it's Christmas every day - Santa Stephen
  • Posts: 4925
And you got rid of the MODULES folder? Only the Modules_v2 is current and supported.
Santa Stephen the Fabled Santa
Latest webtrees at MyArnolds.com
Hosted by webtreesonline.com , a division of GeneHosts LLC
MacOS 10.6.8, Apache 2.2+, PHP 5.4.16, MySQL 5.5.28

Please Log in or Create an account to join the conversation.

Last edit: by kiwi.

Re: Error upgrading to 1.1.2 9 years 18 hours ago #7

Thornton, sorry, we might be getting confused by terminology here. What are you referring to as a "module"? I'm not sure what you mean by "That's what is on the module". A few more words might help, or perhaps even access to your site, or a picture?
Nigel

www.our-families.info

Hosted at:
Follow me at:

Please Log in or Create an account to join the conversation.

Last edit: by kiwi.

Re: Error upgrading to 1.1.2 9 years 18 hours ago #8

  • thornton
  • thornton's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 80
You may be right about not overwriting correctly. When I look at the module, a portion of the last comment line and the define line are repeated.
webtrees 1.5.2
PHP 5.4.24, Apache 2.2.26 MySQL 5.5.36
Website - www.frf.com/family

Please Log in or Create an account to join the conversation.

Do you need a web hosting solution for your webtrees site?
If you prefer a host that specialises in webtrees, the following page lists some suppliers able to provide one for you: 

Re: Error upgrading to 1.1.2 9 years 18 hours ago #9

  • thornton
  • thornton's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 80
I have to postpone further work on this for the moment. The BOSS is calling and that takes precedence.

Thanks for the help. It may have been enough to solve the problem.
webtrees 1.5.2
PHP 5.4.24, Apache 2.2.26 MySQL 5.5.36
Website - www.frf.com/family

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum