This Help forum is for issues relates to the latest release (1.1.x). For issues related to beta or svn version please use their own Help forum.
When requesting help please provide as much information as possible. Explain what version of webtrees, PHP and MYSQL you are using. If possible provide a URL to your site so we can see the problem first-hand.
Tip: Think about putting these details in your signature, so it appears in the footer of ALL your messages
  • Page:
  • 1

TOPIC: Using media as thumbnail

Using media as thumbnail 9 years 2 hours ago #1

  • iSchnappi
  • iSchnappi's Avatar Topic Author
  • Visitor
  • Visitor
First of all, webtrees looks excelent and I'm happy to have switched from php gedview. But one thing bothers me. If I have attached multiple pictures to a person it won't show the right picture as thumbnail. It always uses the picture I uploaded first and not the one with the settings to use as thumbnail. Can this be solved without deleting all the pictures and uploading them in a different order?

Please Log in or Create an account to join the conversation.

Re: Using media as thumbnail 9 years 2 hours ago #2

  • ToyGuy
  • ToyGuy's Avatar
  • Offline
  • Moderator
  • Moderator
  • Live like it's Christmas every day - Santa Stephen
  • Posts: 4925
See:
webtrees.net/index.php/en/forum/10-help-...g-highlighted-images
and
webtrees.net/index.php/en/forum/2-open-d...en-editing-indi#2463

EDIT:
additionally, have you set the PRIM flag? (Highlighted image). If not, then all will be assumed to be highlighted and it will select them in the order listed in the GEDCOM. You can resort these manually with a RAW EDIT, or, set the flags, if you only wish one featured/highlighted.
Santa Stephen the Fabled Santa
Latest webtrees at MyArnolds.com
Hosted by webtreesonline.com , a division of GeneHosts LLC
MacOS 10.6.8, Apache 2.2+, PHP 5.4.16, MySQL 5.5.28

Please Log in or Create an account to join the conversation.

Last edit: by ToyGuy.
  • Page:
  • 1
Powered by Kunena Forum