Please do NOT post requests for help here. Use the Help forum for that.

TOPIC: Installation on IIS

Installation on IIS 1 month 3 weeks ago #1

  • Klok
  • Klok's Avatar
  • Offline
  • New
  • Posts: 2
The setup configuration failed because the file config.ini.php can not be written in the map ../data/

The database is setup as I can see with phpMYadmin
The administrator has disabled public write access.

Installation on IIS 1 month 3 weeks ago #2

  • fisharebest
  • fisharebest's Avatar
  • Online
  • Administrator
  • Posts: 10299
webtrees needs to be able to write to the /data/ folder.

This is where it stores uploaded files, temporary files, cache files, etc.

You must allow IIS to write to the /data folder.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
The administrator has disabled public write access.

Installation on IIS 1 month 3 weeks ago #3

  • Klok
  • Klok's Avatar
  • Offline
  • New
  • Posts: 2
Well, yes that is obvious. But How to do that? I tried it on file level AND in IIS, but to no avail.
The administrator has disabled public write access.

Installation on IIS 1 month 3 weeks ago #4

  • fisharebest
  • fisharebest's Avatar
  • Online
  • Administrator
  • Posts: 10299
> But How to do that

Sorry. I'm a linux/mac guy. I haven't used Windows for years...
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
The administrator has disabled public write access.

Installation on IIS 1 week 2 days ago #5

  • GunnarO
  • GunnarO's Avatar
  • Offline
  • New
  • Posts: 6
you have to add the user "IIS USER" (else if you renamed the user id) to the folder an check the write and modify flags. thats all. umm no, i forgot: set the php user to ;)
GO-Designs ┬╗ Blog
Last Edit: 1 week 2 days ago by GunnarO.
The administrator has disabled public write access.
Moderators: makitso
Powered by Kunena Forum