Please do NOT post requests for help here. Use the Help forum for that.

TOPIC: Link to language files = Error 502

Link to language files = Error 502 6 months 2 weeks ago #1

  • Jackie
  • Jackie's Avatar
  • Offline
  • Platinum
  • Posts: 4709
Hi,
In the menu above "Links" > Language files = Error 502 Bad Gateway
The administrator has disabled public write access.

Link to language files = Error 502 6 months 2 weeks ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Posts: 11117
The translation server is temporarily offline.

There was a problem with an upgrade to the application. (It always has problems with upgrades!).

If I cannot get the upgrade to work, I will make a clean install of the latest version (which will lose all the user accounts).
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
The administrator has disabled public write access.

Link to language files = Error 502 6 months 2 weeks ago #3

  • Jackie
  • Jackie's Avatar
  • Offline
  • Platinum
  • Posts: 4709
Thank you for your reply. No problem to create a new user account!
The administrator has disabled public write access.

Link to language files = Error 502 4 months 4 days ago #4

  • nicama
  • nicama's Avatar
  • Offline
  • New
  • Posts: 4
It's still not working :(
The administrator has disabled public write access.
Powered by Kunena Forum