Please do NOT post requests for help here. Use the Help forum for that.
  • Page:
  • 1

TOPIC:

2.0.10 released 4 months 1 day ago #1

  • fisharebest
  • fisharebest's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 14084
webtrees 2.0.10 is now released. It fixes a few bugs, including autocomplete not working without pretty URLs, and importing GEDCOM files with macintosh line endings.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

2.0.10 released 4 months 1 day ago #2

  • eh215
  • eh215's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 228
Good News!

Thanks for all the time and effort that make this happen!

Eric
webtrees 2.0.10 at behunt.net/ft
PHP 7.4.8, MySQL 5.7.23-23

Please Log in or Create an account to join the conversation.

2.0.10 released 4 months 1 day ago #3

  • corieltauvi
  • corieltauvi's Avatar
  • Away
  • New Member
  • New Member
  • Posts: 7
Thanks Greg. All upgraded without any issues.

Please Log in or Create an account to join the conversation.

2.0.10 released 4 months 1 day ago #4

  • fam.Meerbeek
  • fam.Meerbeek's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 20
Bedankt we zijn er erg blij mee

Walter

Please Log in or Create an account to join the conversation.

2.0.10 released 4 months 23 minutes ago #5

  • nuxiong
  • nuxiong's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 229
Upgrade to 2.0.10, the picture appears red box, the image of control panel can be displayed normally, and the red box appears in the foreground.2.0.9 everything was normal.
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by nuxiong.

2.0.10 released 3 months 4 weeks ago #6

  • ungeahnt
  • ungeahnt's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 110

nuxiong wrote: Upgrade to 2.0.10, the picture appears red box, the image of control panel can be displayed normally, and the red box appears in the foreground.2.0.9 everything was normal.


I've updated from 2.0.9 to 2.0.10 without problems with the media.

But if the problem appears with thumbnails, then Gregs post #9 could be helpful
Dieter
Schmidt ⚭ Schwab (Sudetenland) | Hauer ⚭ Bühler (Bayern / BW) | Маринов ⚭ Шаламанова (BG)
webtrees 2.0.10 | PHP 7.3 | MySQL 5.6 | Apache 2.4 | SunOS 5.10

Please Log in or Create an account to join the conversation.

Last edit: by ungeahnt.

2.0.10 released 3 months 4 weeks ago #7

  • nuxiong
  • nuxiong's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 229
Thank you for your reply. It has been solved, watermark.png This file is not authorized.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum