This Help forum is for issues relates to the latest release (1.2.x). For issues related to beta or svn version please use their own Help forum.
When requesting help please provide as much information as possible. Explain what version of webtrees, PHP and MYSQL you are using. If possible provide a URL to your site so we can see the problem first-hand.
Tip: Think about putting these details in your signature, so it appears in the footer of ALL your messages

TOPIC: Search does not display resultas

Search does not display resultas 7 years 5 months ago #1

  • pepitog
  • pepitog's Avatar
My system: webtrees version: 1.2.7 - PHP: 5.2.17 - page: joseglez.org/wt
I have 3 different gedcoms in my page. Whenever I order a search, indicating 4 or less letters, only display the results of the first tree on the list, even if I tick to search on all tree gedcoms.
How do I fix this?
The administrator has disabled public write access.

Re: Search does not display resultas 7 years 5 months ago #2

  • kiwi
  • kiwi's Avatar
  • Offline
  • Platinum
  • Posts: 4965
Did you try searching these pages?

This is one possibility:
www.webtrees.net/index.php/en/forum/23-h...sults-returned#24088
Nigel

www.our-families.info

Hosted at:
Follow me at:
Last Edit: 7 years 1 month ago by kiwi.
The administrator has disabled public write access.

Re: Search does not display resultas 7 years 5 months ago #3

  • kiwi
  • kiwi's Avatar
  • Offline
  • Platinum
  • Posts: 4965
I just tried searching on your site for "per". It found results from three of your trees.

I wonder if you do not realise how the display works?

Each tree results are shown in separate parts, with only the first displayed open. below that is the next tree. If you click on that, it will open and display the results. Same for the third.

See this:


Attachment not found

Nigel

www.our-families.info

Hosted at:
Follow me at:
The administrator has disabled public write access.

Re: Search does not display resultas 7 years 5 months ago #4

  • pepitog
  • pepitog's Avatar
Thanks, I did not realize this.
Thanks again
The administrator has disabled public write access.
Powered by Kunena Forum