• Page:
  • 1

TOPIC:

Error after PHP Update from 5.6 to 7.1 3 years 2 months ago #1

  • RunningBiker
  • RunningBiker's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 5
After updating PHP on my "one.com" -hosted Website to 7.1 i get this PHP error on my webtrees site.
What can i do? Thanks for help!

/customers/b/a/f/henselfamily.name/httpd.www/webtrees/app/Stats.php:646 [] operator not supported for strings #0 /app/Module/FamilyTreeStatisticsModule.php:112 Error("[] operator not supported for strings") #1 /index.php:70 getBlock(30)

Please Log in or Create an account to join the conversation.

Error after PHP Update from 5.6 to 7.1 3 years 2 months ago #2

See here: github.com/fisharebest/webtrees/issues/1140 .

edit/ Could you use PHP 7.0 with your hoster? I think it is better for use of webtrees 1.7.9 at the moment ...
Martin - ffp.bauschaffen.de

Please Log in or Create an account to join the conversation.

Last edit: by mp.

Error after PHP Update from 5.6 to 7.1 3 years 2 months ago #3

  • RunningBiker
  • RunningBiker's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 5
Thank you very much, this solves my Problem!!!!

Please Log in or Create an account to join the conversation.

[SOLVED] Error after PHP Update from 5.6 to 7.1 3 years 2 months ago #4

  • RunningBiker
  • RunningBiker's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 5
Problem solved.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum