This Help forum is for issues relates to the latest release (1.3.x). For issues related to beta or svn version please use their own Help forum.
Before asking for help please read "How to request help" by clicking on that tab above here.
  • Page:
  • 1

TOPIC:

Not getting relatives page 8 years 2 months ago #1

  • junort
  • junort's Avatar Topic Author
  • Visitor
  • Visitor
I have webtrees 1.3.2 installed. I am trying to add a member of the family I don't get the page with "personal facts", "relatives", "sources" etc...

What am I doing wrong or is it a configuration error?

Please Log in or Create an account to join the conversation.

Not getting relatives page 8 years 2 months ago #2

  • Jackie
  • Jackie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 4755
Hi junort,

Did you change any default settings?

You should be on family page (or families tab) to add a new member to a family.

Please Log in or Create an account to join the conversation.

Not getting relatives page 8 years 2 months ago #3

  • kiwi
  • kiwi's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 4986
junort

You don't say if this is a new installation, an upgraded one, or anything that might help us. Neither do you give us a URL so we can look for ourselves.

But from your comment "...I don't get the page with "personal facts", "relatives", "sources" etc..." I'm going to guess this is a new installation, and you have the problem described under "Blank individual page after installation" on this WIKI page: wiki.webtrees.net/Category:FAQs
Nigel

www.our-families.info

Hosted at:
Follow me at:

Please Log in or Create an account to join the conversation.

Not getting relatives page 8 years 2 months ago #4

  • junort
  • junort's Avatar Topic Author
  • Visitor
  • Visitor
Thanks for the reply. It is a new install and I imported a ged file into it. I noticed in the server error log that I am getting webtrees/js/jquery/TableTools.min.js file cannot be found errors.

Please Log in or Create an account to join the conversation.

Not getting relatives page 8 years 2 months ago #5

  • fisharebest
  • fisharebest's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 14491
The TableTools error is harmless and unrelated.

Like Nigel, I suspect you have the "mod security" problem. If you posted the URL of your site, we could check this.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Not getting relatives page 8 years 2 months ago #6

  • junort
  • junort's Avatar Topic Author
  • Visitor
  • Visitor

Please Log in or Create an account to join the conversation.

Not getting relatives page 8 years 2 months ago #7

  • fisharebest
  • fisharebest's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 14491
Thanks.

I can confirm that your server is running with a *very* old configuration file for apache/mod_security.

This is (wrongly) blocking access to a file called jquery.cookie.js - which is a standard/common/harmless javascript library.

You need to (a) ask your host to upgrade the configuration file and/or (b) follow the workaround in the FAQ.

/edit

Your server even has a "friendly" error message for this:

boswellcampbell.com/webtrees/js/jquery.cookie.js
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Last edit: by fisharebest.

Not getting relatives page 8 years 2 months ago #8

  • junort
  • junort's Avatar Topic Author
  • Visitor
  • Visitor
Thanks to all of you for your help.

Please Log in or Create an account to join the conversation.

Do you need a web hosting solution for your webtrees site?
If you prefer a host that specialises in webtrees, the following page lists some suppliers able to provide one for you: 
  • Page:
  • 1
Powered by Kunena Forum