For issues related to the current stable release please use it's own Help forum.
IMPORTANT:Please read this before using an git or nightly build version: wiki.webtrees.net/en/GIT

Before asking for help please read "How to request help" by clicking on that tab above here.

TOPIC: [SOLVED] Gedcom-import make problems

Gedcom-import make problems 4 months 2 weeks ago #1

  • otmar.mayr
  • otmar.mayr's Avatar
  • Offline
  • Junior
  • Posts: 200
On my website the media files are outside of the webspace. I think, that is the reason, that I get this error at the gedcom-import. I use WT Beta 1 and Gedcom with UTF-8. Without media the gedcom-import works.

Otmar Mayr - www.verwandten.info
Last Edit: 4 months 2 weeks ago by otmar.mayr.
The administrator has disabled public write access.

Gedcom-import make problems 4 months 2 weeks ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Posts: 11357
The error says that the file does not contain vald UTF8.

You have the charactor A0 (not breaking space) followed by 0A (newline) followed by "1"

The not-breaking-space is an ISO8859-1 character - not UTF8.
In UTF8, a not-breaking space looks like: C2 A0


You can see this in error message "2 DATE BEF 29071936?"

So, your GEDCOM file specifies UTF8 in the header - but the data contains a mixture of UTF8 and ISO8859-1

Perhaps you can edit the file using a text editor and remove thos character?
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
Last Edit: 4 months 2 weeks ago by fisharebest.
The administrator has disabled public write access.

[SOLVED] Gedcom-import make problems 4 months 2 weeks ago #3

  • otmar.mayr
  • otmar.mayr's Avatar
  • Offline
  • Junior
  • Posts: 200
Problem solved.
Otmar Mayr - www.verwandten.info
The administrator has disabled public write access.
Powered by Kunena Forum