For issues related to the current stable release please use it's own Help forum.
IMPORTANT:Please read this before using an git or nightly build version: wiki.webtrees.net/en/GIT

Before asking for help please read "How to request help" by clicking on that tab above here.

TOPIC: Is Backward Pointer for ASSO solved in ver 2.00

Is Backward Pointer for ASSO solved in ver 2.00 1 week 5 days ago #1

  • ella89
  • ella89's Avatar
  • Offline
  • New
  • Posts: 11
Pls, would somebody who runs the WT 2.00 beta confirm that the backward pointer for ASSO is working in the new ver. It was never implemented in ver 1.7.x. And it is one of the most anticipated features that many of us are waiting for.

We discussed that topic previously

www.webtrees.net/index.php/en/forum/help...r-associations#70633
The administrator has disabled public write access.

Is Backward Pointer for ASSO solved in ver 2.00 1 week 5 days ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Posts: 11610
If you mean the bug that reverse link was only shown for the first ASSO, then yes - this is fixed in 2.0.

github.com/fisharebest/webtrees/issues/1192
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
The administrator has disabled public write access.

Is Backward Pointer for ASSO solved in ver 2.00 1 week 5 days ago #3

  • ella89
  • ella89's Avatar
  • Offline
  • New
  • Posts: 11
fisharebest wrote:
If you mean the bug that reverse link was only shown for the first ASSO, then yes - this is fixed in 2.0.

github.com/fisharebest/webtrees/issues/1192

Yes that's the one. Thank you.
The administrator has disabled public write access.
Powered by Kunena Forum