Whilst small files can be uploaded to forum posts, if you have a custom theme or module to contribute please add it on the "Add-ons" page.

TOPIC: [SOLVED] Fancy Imagebar 1.7.11 with WT 1.7.12

Fancy Imagebar 1.7.11 with WT 1.7.12 2 months 3 weeks ago #1

  • jrtaylor3
  • jrtaylor3's Avatar
  • Offline
  • New
  • Posts: 28
When I upgraded to 1.7.12 FIB stopped working. Initially the bar was being displayed but OF COURSE I could not leave well enough alone... I went into the control panel for FIB to make a change and it "hangs" on the save. No errors in the log file that I could find. Any hints on this?
The administrator has disabled public write access.

Fancy Imagebar 1.7.11 with WT 1.7.12 2 months 3 weeks ago #2

  • thomas52
  • thomas52's Avatar
  • Offline
  • Frequent
  • Western North Carolina
  • Posts: 797
Delete the config. file & replace with a "raw" config. file. Alternatively, delete & re-install the FIB.
"Failure is an amazing teacher." (L'échec est un professeur extraordinaire.)
The administrator has disabled public write access.

Fancy Imagebar 1.7.11 with WT 1.7.12 2 months 3 weeks ago #3

  • jrtaylor3
  • jrtaylor3's Avatar
  • Offline
  • New
  • Posts: 28
Where is the config file and what is it named? btw - I did a clean install on another directory/URL and it has the same problem.
The administrator has disabled public write access.

Fancy Imagebar 1.7.11 with WT 1.7.12 2 months 3 weeks ago #4

  • thomas52
  • thomas52's Avatar
  • Offline
  • Frequent
  • Western North Carolina
  • Posts: 797
I was referring to the file that saves your choices of images, as a simpler means than having to re-install.
Now I can't recall which file holds that data, but you've already done the more complete 'fix,' as it may be.
At this point, I'm far beyond my skill level, and you'll need Carmen for help. :(
"Failure is an amazing teacher." (L'échec est un professeur extraordinaire.)
The administrator has disabled public write access.

Fancy Imagebar 1.7.11 with WT 1.7.12 2 months 3 weeks ago #5

  • JustCarmen
  • JustCarmen's Avatar
  • Offline
  • Frequent
  • Posts: 931
There were no significant changes between WT 1.7.11 and 1.7.12 so the Fancy Imagebar should work.

You said you've uninstalled FIB and reinstalled it again. Did you clean up the database before the renewed installation? If not please unistall FIB again by removing the folder from the modules_v3 folder. Then go back into the module administration in control panel. There you will find a message to clean up the database settings. Put the folder back in place after you've done that and see if it solves your problem.

Carmen
Designer of the JustBlack theme, the JustLight theme and the Fancy modules

Check it out at www.justcarmen.nl

webtrees 1.7.12 at www.wijzijnfamilie.nl
PHP 7.2.14

wt 2.0. (latest dev) on local testsite for theme and module development
The administrator has disabled public write access.

Fancy Imagebar 1.7.11 with WT 1.7.12 2 months 3 weeks ago #6

  • jrtaylor3
  • jrtaylor3's Avatar
  • Offline
  • New
  • Posts: 28
Thanks Carmen! That solved it.
The administrator has disabled public write access.

[SOLVED] Fancy Imagebar 1.7.11 with WT 1.7.12 2 months 3 weeks ago #7

  • jrtaylor3
  • jrtaylor3's Avatar
  • Offline
  • New
  • Posts: 28
Problem solved.
The administrator has disabled public write access.
Powered by Kunena Forum