• Page:
  • 1

TOPIC:

PGV must be version 4.2.3, or any SVN up to #6973 8 years 3 months ago #1

  • WGroleau
  • WGroleau's Avatar Topic Author
  • Offline
  • Gold
  • Gold
  • Posts: 1612
Should that be

PGV must be version %s$1, or any SVN up to #%s$2

??
--
Wes Groleau
UniGen.us/
PHP 7.2.15; MySQL 5.6.40; Apache

Please Log in or Create an account to join the conversation.

Re: PGV must be version 4.2.3, or any SVN up to #6973 8 years 3 months ago #2

  • ToyGuy
  • ToyGuy's Avatar
  • Offline
  • Moderator
  • Moderator
  • Live like it's Christmas every day - Santa Stephen
  • Posts: 4925
Huh?
WIKI:

Newer versions, including the current version 4.3 SVN work too, and later versions, should they be released, will probably work, provided the data structures do not change;"

Santa Stephen the Fabled Santa
Latest webtrees at MyArnolds.com
Hosted by webtreesonline.com , a division of GeneHosts LLC
MacOS 10.6.8, Apache 2.2+, PHP 5.4.16, MySQL 5.5.28

Please Log in or Create an account to join the conversation.

Last edit: by ToyGuy.

Re: PGV must be version 4.2.3, or any SVN up to #6973 8 years 3 months ago #3

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 13364
This is a hard-coded message in the help text.

It was correct when it was written(!), but yes, the version numbers should be place holders.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum