• Page:
  • 1

TOPIC:

Weblate updating component take so long.... 2 weeks 21 hours ago #1

  • AlainWebDev
  • AlainWebDev's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
[img size=40 alt=weblate updating component][url=https://goopics.net/i/exNm4][img]https://i.goopics.net/800/exNm4.png[/img][/url][/img]

I've created a component in my translation project in weblate. it's related to a git repository (linking went fine). When i saved it, updating window came and since 40 minutes, still "in progress".

Someone knows why it takes so long ? update is broken ?

Please Log in or Create an account to join the conversation.

Last edit: by AlainWebDev.

Weblate updating component take so long.... 2 weeks 20 hours ago #2

  • fisharebest
  • fisharebest's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 14403
Is this question about the webtrees translation server (translate.webtrees.net)?

If this is your own weblate server, then you should ask weblate.

This is webtrees. We simply use weblate; we are not involved with support/development.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Weblate updating component take so long.... 2 weeks 20 hours ago #3

  • AlainWebDev
  • AlainWebDev's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
Ok thanks. I solved my issue. It seemed it was a bug. I went back on my component and translations json files had been correctly added from repository. Topic can be closed

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum