This Help forum is for issues relates to webtrees 1.7. For issues related to webtrees 2.0, please use that forum.
Before asking for help please read "Requesting Help and Suggestions" by clicking on that tab above here."
  • Page:
  • 1

TOPIC:

search does not show families 1 week 6 days ago #1

  • Daelbrecht
  • Daelbrecht's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 20
When do a search i found the persons and families complying with the search criteria, having checked both "Persons" and "Families".
Since today, doing the same, I find the same NUMBER of persons and families. The list of persons shows the persons found, but the list of families shows nothing, although I see that the number of families found is correct.
Now, when i uncheck "Persons", Webtrees finds the same correct number of families and shows the list of Families as it should. I did nothing else than unchecking Persons.
I am running Webtrees as an Administrator, and my database contains only persons and families of the 17th and 18th centyry, so I have no privacy issues (perhaps of no importance).
What is happing here? How do I restore the old situation?

Please Log in or Create an account to join the conversation.

search does not show families 1 week 6 days ago #2

  • fisharebest
  • fisharebest's Avatar
  • Online
  • Administrator
  • Administrator
  • Posts: 15064
Is there a URL where I can see this?
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

search does not show families 1 week 3 days ago #3

  • Daelbrecht
  • Daelbrecht's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 20
It stopped without any action from my side. The next day Webtrees search worked again as it should be. I Do not understand what happend. It is not the first time that I have it though. Next time I will send an url immediately. I have the impression that some former search critria remained in the system somehow. Perhaps a button somewhere to reset all criteria would be helpfull.. It is only a suggestion..

Please Log in or Create an account to join the conversation.

search does not show families 1 week 3 days ago #4

  • Daelbrecht
  • Daelbrecht's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 20
i Have to correct, my webtrees version is 2. 015

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum