Before asking for help please read "How to request help" by clicking on that tab above here.
  • Page:
  • 1

TOPIC: [SOLVED] no mail to new users

no mail to new users 3 weeks 2 days ago #1

  • guidovanharten
  • guidovanharten's Avatar Topic Author
  • Offline
  • Junior
  • Junior
  • Posts: 138
When a new users subscribes to my tree, he/she should receive an email to confirm the given email address.
I tested it with a fake user onto my own website (and using an - in webtrees unused - email address, but I didn't receive an email.

How can I resolve this?

For testing. my website is: www.wezijnallemaalfamilie.nl

Best regards,
Guido

Please Log in or Create an account to join the conversation.

no mail to new users 3 weeks 2 days ago #2

  • bertkoor
  • bertkoor's Avatar
  • Offline
  • Gold
  • Gold
  • Greetings from Utrecht, Holland
  • Posts: 1859
Have you tried the tips mentioned in the FAQ article yet?
webtrees.net/faq/email/
stamboom.BertKoor.nl runs on webtrees v1.7.13

Please Log in or Create an account to join the conversation.

Last edit: by bertkoor.

no mail to new users 3 weeks 2 days ago #3

  • guidovanharten
  • guidovanharten's Avatar Topic Author
  • Offline
  • Junior
  • Junior
  • Posts: 138
Yes, I did.
When using an email address of Office 365 the mail is not in the inbox, when using an email address of our family domain, I receive an email!

Please Log in or Create an account to join the conversation.

no mail to new users 3 weeks 2 days ago #4

  • fisharebest
  • fisharebest's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 12929
I tried to register on your site.

There was a delay of approximately 3 seconds. This is normal when sending mail.

There were no error messages. But no email arrived.

What provider/service do you use to send mail?
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

no mail to new users 3 weeks 2 days ago #5

  • guidovanharten
  • guidovanharten's Avatar Topic Author
  • Offline
  • Junior
  • Junior
  • Posts: 138
A mail from the mail address info of my website to you was bounced, but an email to my personal email address was sent correct.

After your registering I got a mail that a new user has registered and also a mail that a mail was bounced.

My webhosting provider is Versio - www.versio.nl .

Best regards,
Guido

Please Log in or Create an account to join the conversation.

no mail to new users 3 weeks 1 day ago #6

  • fisharebest
  • fisharebest's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 12929
> also a mail that a mail was bounced.

Does this bounce message contain any details? What does it say?
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

no mail to new users 3 weeks 1 day ago #7

  • guidovanharten
  • guidovanharten's Avatar Topic Author
  • Offline
  • Junior
  • Junior
  • Posts: 138
Action: failed
Final-Recipient: rfc822;<email>
Status: 5.0.0
Remote-MTA: dns; s01.spamexperts.axc.nl
Diagnostic-Code: smtp; 550-Verification failed for <email address>
550-Called: IP address
550-Sent: RCPT TO:<email address>
550-Response: 550 5.1.1 <email address>: Recipient address rejected: User unknown in virtual mailbox table
550 Invalid sender <email address>

Please Log in or Create an account to join the conversation.

no mail to new users 2 weeks 1 day ago #8

  • guidovanharten
  • guidovanharten's Avatar Topic Author
  • Offline
  • Junior
  • Junior
  • Posts: 138
Still the problem isn't solved...

A new user who is using a regular email address (I tried it using an email address at my personal domain) subscribes to my website. Both the webmaster and the new user receive a mail. The user is able to complete his registration.
Another new user who is using a Gmail address also subscribes to my website. The webmaster receive a mail about the subscription.

My webhosting provider is Versio. They have a webpage which tells me about the mail settings: www.versio.nl/artikelen/31-wat-zijn-de-p...-mijn-email-account# (for your information: they also have a page on their English equivalent: www.versio.uk/articles/147-what-are-the-...-of-my-email-account . On that website they used other server names, especially for UK users)

My settings in webtrees are:





Best regards,
Guido
Attachments:

Please Log in or Create an account to join the conversation.

Do you need a web hosting solution for your webtrees site?
If you prefer a host that specialises in webtrees, the following page lists some suppliers able to provide one for you: 

no mail to new users 2 weeks 1 day ago #9

  • bertkoor
  • bertkoor's Avatar
  • Offline
  • Gold
  • Gold
  • Greetings from Utrecht, Holland
  • Posts: 1859
If you do receive an email, but recipients at gmail or hotmail don't, then the problem is likely not at your side of the chain of events. I understood the message to the webmaster (you) is only sent when sending it to the recipient is succesful, that is, so far it can be diagnosed by PHP.

However, I just tested it. Tried registering from two different email addresses (gmail and my own domain). The webform says no problem, but I haven't received anything.

So maybe look at your settings again, ask your provider to look at their own logs. The mail left your server, but got stuck somewhere. Since it seems to work if it does NOT need to leave your server, there's a blockage somewhere inbetween. If only your provider can prove or confirm it has left their machines...
stamboom.BertKoor.nl runs on webtrees v1.7.13

Please Log in or Create an account to join the conversation.

Last edit: by bertkoor.

no mail to new users 2 weeks 1 day ago #10

  • guidovanharten
  • guidovanharten's Avatar Topic Author
  • Offline
  • Junior
  • Junior
  • Posts: 138
@bertkoor, I received two mails according to your subscriptions.

I asked my webhosting company for further support.

Please Log in or Create an account to join the conversation.

no mail to new users 2 weeks 23 hours ago #11

  • guidovanharten
  • guidovanharten's Avatar Topic Author
  • Offline
  • Junior
  • Junior
  • Posts: 138
The problem was the hosting of the mail. The mail wasn't hosted at Versio.
Registering of a Gmail address on my website is successfull.
Bert and Greg, is it ok if I deleted your subscriptions?

Thanks for all help!
Best regards,
Guido

Please Log in or Create an account to join the conversation.

no mail to new users 2 weeks 22 hours ago #12

  • bertkoor
  • bertkoor's Avatar
  • Offline
  • Gold
  • Gold
  • Greetings from Utrecht, Holland
  • Posts: 1859
Yes, ofcourse!
stamboom.BertKoor.nl runs on webtrees v1.7.13

Please Log in or Create an account to join the conversation.

no mail to new users 2 weeks 22 hours ago #13

  • fisharebest
  • fisharebest's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 12929
Yes, of course!
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

[SOLVED] no mail to new users 2 weeks 22 hours ago #14

  • guidovanharten
  • guidovanharten's Avatar Topic Author
  • Offline
  • Junior
  • Junior
  • Posts: 138
Problem solved.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum