Before asking for help please read "How to request help" by clicking on that tab above here.
  • Page:
  • 1

TOPIC: Configuration of own watermark

Configuration of own watermark 1 week 15 hours ago #1

  • ubuecher
  • ubuecher's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 16
With WT 1.7 the watermark was site-specific, as it shows the name of the tree and the adress of the site.
As the watermark of WT 2.0 is only a static file with the webtrees logo inside, I modified this file to include also the address of my website.

Unfortunately this means, that I have to replace the original watermark file after every software update !

Is there any other way to configure my own watermark without losing it with every update?

Uwe
webtrees 1.7.16 : https:/ahnalt.jubila.de/
webtrees 2.0.4 : https:/geneal.jubila.de/

Please Log in or Create an account to join the conversation.

Configuration of own watermark 1 week 14 hours ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 12924
> Is there any other way to configure my own watermark without losing it with every update?

I cannot think of an easy way to do this. Sorry.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Configuration of own watermark 1 week 3 hours ago #3

  • ubuecher
  • ubuecher's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 16
What would you think about first looking for a file watermark.png in the ../data/ directory and if there is nothing then taking the one in ../resources/img/ ?

Regards, Uwe
webtrees 1.7.16 : https:/ahnalt.jubila.de/
webtrees 2.0.4 : https:/geneal.jubila.de/

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum