Before asking for help please read "How to request help" by clicking on that tab above here.
  • Page:
  • 1

TOPIC:

Profile images won't load 2 weeks 1 day ago #1

  • superhappybunnycat
  • superhappybunnycat's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 9
Whenever I try and upload a profile image for an individual, it seems to upload it but when you view the page it shows 500 (which I assume is a 500 error?). There is no error shown when trying to upload, it behaves as if there was no issue.

It may be related to the upgrade I just did yesterday but as I only just tried to add images I'm not sure.

You can see an example below:
somersaultdesign.com/webtrees/index.php?...2FGrace-Edith-Newham
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by superhappybunnycat.

Profile images won't load 2 weeks 1 day ago #2

  • bertkoor
  • bertkoor's Avatar
  • Offline
  • Gold
  • Gold
  • Greetings from Utrecht, Holland
  • Posts: 1934
stamboom.BertKoor.nl runs on webtrees v1.7.13

Please Log in or Create an account to join the conversation.

Profile images won't load 2 weeks 1 day ago #3

  • superhappybunnycat
  • superhappybunnycat's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 9
Thanks!

Looks like gd is enabled and memory_limit is 128M so I don't think that's the issue

I should also add that not only does the thumbnail not load, it's the main image as well

Please Log in or Create an account to join the conversation.

Last edit: by superhappybunnycat.

Profile images won't load 1 week 6 days ago #4

  • superhappybunnycat
  • superhappybunnycat's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 9
Okay so incase anyone else has a similar issue, while fiddling with some other things on my site I found the website log. I found this:
Cannot create thumbnail PHP Fileinfo extension must be installed/enabled to use Intervention Image.

I have enabled fileinfo and intl and it seems to be working fine now.

Please Log in or Create an account to join the conversation.

Profile images won't load 1 week 5 days ago #5

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 13196
In the control panel, webtrees should display a list of missing PHP extensions/functions/etc.

"fileinfo" is already in the list.

So, you *should* have seen a warning message about this missing extension...
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Profile images won't load 1 week 5 days ago #6

  • superhappybunnycat
  • superhappybunnycat's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 9
It did display the warning for both, I just ignored it and ending up forgetting about it. It didn't even occur to me it could be related lol

This is a fantastic program by the way. I've been so impressed with everything so far. I searched forever for something like this and couldn't find anything so reluctantly bought a TNG subscription. The layout was terrible but figured I could edit but it's setup to make this very difficult. So glad I randomly found web trees on another site.

Please Log in or Create an account to join the conversation.

Last edit: by superhappybunnycat.
  • Page:
  • 1
Powered by Kunena Forum