Before asking for help please read "How to request help" by clicking on that tab above here.
  • Page:
  • 1

TOPIC:

Site not working after 2.0.5 -? 2.0.6 update 1 week 5 days ago #1

  • dngood
  • dngood's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 7
I logged into webtrees today and followed the notice about the newer version, and clicked to update - a minute or so later I got a server timeout message. I waited a couple more minutes before trying to login - where I saw:

"This website is down for maintenance. You should try again in a few minutes. This website is being upgraded. Try again in a few minutes."

I have tried the manual process (upload the new files via ftp), and have also tried through softaculous (which installed it originally), but nothing gets rid of the error message. What are the next steps?

Thanks!

David.

Please Log in or Create an account to join the conversation.

Site not working after 2.0.5 -? 2.0.6 update 1 week 5 days ago #2

  • nwagers
  • nwagers's Avatar
  • Away
  • New
  • New
  • Posts: 22
If you're sure that all the files have been uploaded fine, then you can just delete the file called "offline.txt" in your data folder.

Please Log in or Create an account to join the conversation.

Site not working after 2.0.5 -? 2.0.6 update 1 week 5 days ago #3

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 13196
The procedure for upgrading is documented here:

webtrees.net/upgrade/manual/
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Site not working after 2.0.5 -? 2.0.6 update 1 week 5 days ago #4

  • dngood
  • dngood's Avatar Topic Author
  • Offline
  • New
  • New
  • Posts: 7
Thanks, this solved the problem. I did see the step about the file, but I ignored it as I didn't create one in the first place. I see now in hindsight that the auto process must have created it. Thanks for the quick fixes.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum