Before asking for help please read "Requesting Help and Suggestions" by clicking on that tab above here.
  • Page:
  • 1

TOPIC:

after 2.0.15 upgrade.. 4 weeks 1 day ago #1

  • Ward
  • Ward's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 41
I did it in manual way from webtrees.net/upgrade/manual. After that (with clearing cach and temp) i see something wrong:
1) blocks on main page ("Family tree") is one by one. Slideshow, "who is online", upcoming events and "this day" blocks is bottom. Bottom not on right side of "Statistic"
2) site is looking too narrow - left and right large margins

Sorry please, someone can help me ?

Please Log in or Create an account to join the conversation.

after 2.0.15 upgrade.. 4 weeks 1 day ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 14515
Is this on a desktop, tablet or phone?
On a phone, this is normal.

Perhaps the zoom level is set. In most browsers, you press CTRL-0 (number zero, not letter o) to reset this.

If this doesn't help, can you post the URL of your site.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

after 2.0.15 upgrade.. 4 weeks 1 day ago #3

  • Ward
  • Ward's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 41
Thank you for answer. I check zoom level - set on 0.
Work on laptop and PC - the same.
Firefox, Edge and Internet Explorer show the same.
PHP set on 7.4

May i send you adress of my site in private way?

Please Log in or Create an account to join the conversation.

after 2.0.15 upgrade.. 4 weeks 1 day ago #4

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 14515
This email address is being protected from spambots. You need JavaScript enabled to view it.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

after 2.0.15 upgrade.. 4 weeks 1 day ago #5

  • Ward
  • Ward's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 41
ok, please check my mail.
Sorry please.

Please Log in or Create an account to join the conversation.

after 2.0.15 upgrade.. 4 weeks 1 day ago #6

  • Ward
  • Ward's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 41
my site is looking like that
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by Ward.

after 2.0.15 upgrade.. 4 weeks 9 hours ago #7

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 14515
Everything that I can see looks OK (the screendump and the login page).

I don't think it is possible to help without being able to see the problem - and this would mean logging in to your site.

TIP: you can create another (temporary) tree on your site with some test data - and make it public.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

after 2.0.15 upgrade.. 4 weeks 8 hours ago #8

  • Ward
  • Ward's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 41
Thank you for TIP :)
I did it and import sample ged file - main page work good.
Not like my main page.
Maybe reload all webtrees 2.0.15 files?

Please Log in or Create an account to join the conversation.

Do you need a web hosting solution for your webtrees site?
If you prefer a host that specialises in webtrees, the following page lists some suppliers able to provide one for you: 

after 2.0.15 upgrade.. 4 weeks 3 hours ago #9

  • Ward
  • Ward's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 41
after reload all files its the same: sample page is ok, "My pages" is ok but "Family tree" page is like before. I am depressed. Each upgrade is so stressfull :( I am so sorry write that..

Please Log in or Create an account to join the conversation.

after 2.0.15 upgrade.. 3 weeks 6 days ago #10

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 14515
> but "Family tree" page is like before

The family tree page looks like this.
I do not understand the problem.
Do you see something different to this?

Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
Attachments:

Please Log in or Create an account to join the conversation.

after 2.0.15 upgrade.. 3 weeks 6 days ago #11

  • Ward
  • Ward's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 41
well... i explain again.
after upgrade to 2.0.15 :
1. "My page" is look ok
2. "Family trees" page is looking narrow and blocks is one by one. No one is next to the other.
3. i make new test family tree. after import sample ged file everythink is look ok - "Family trees" and "My page".

Problem is only with "Family trees" page ..of MY family. Maybe my family ged file make something wrong? My php is actually 7.4 but with 7.3 was the same.
I clean cache. One i am afraid.- i clean temp folder BUT .in this way was deleted.
I reload all webtrees 2.0.15 files again but effect the same:


"Family trees" page of MY family looking narrow and blocks is one by one. No one is next to the other.

Please help :(
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by Ward.

after 2.0.15 upgrade.. 3 weeks 6 days ago #12

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 14515
It is very difficult to investigate from a screenshot. If we could view the page, it would be much easier.

Perhaps you simply need to move the blocks to the correct location? (My pages -> Customise this page)
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

after 2.0.15 upgrade.. 3 weeks 6 days ago #13

  • Ward
  • Ward's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 41
hmmm...
maybe problem is with error bugs on "Family trees" page. For example:
Error processing value for "-webkit-text-size-adjust". Declaration abandoned. vendor.min.css: 7: 886

Unknown pseudo-class or "-ms-expand" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 33196

Unknown pseudo-class or "-ms-input-placeholder" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 33589

Unknown pseudo-class or "-ms-input-placeholder" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 33649

Unknown pseudo-class or "-ms-value" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 34106

Unknown pseudo-class or "-ms-value" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 34163

Unknown pseudo-class or "-ms-value" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 94835

Unknown pseudo-class or "-ms-value" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 94887

Unknown pseudo-class or "-ms-expand" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 95403

Unknown pseudo-class or "-ms-thumb" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 97861

Unknown pseudo-class or "-moz-focus-outer" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 97950

Rule set ignored due to invalid selector. vendor.min.css: 7: 98706

Unknown pseudo-class or "-ms-thumb" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 99743

Unknown pseudo-class or "-ms-thumb" pseudo-element. Rule set ignored due to invalid selector. vendor.min.css: 7: 100023

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum