Before asking for help please read "Requesting Help and Suggestions" by clicking on that tab above here.
  • Page:
  • 1

TOPIC:

Website Logs - No entries in search log 1 week 2 days ago #1

  • StuartG
  • StuartG's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 150
Whilst fixing some other problems I noticed that there had been no entry in the search log since I upgraded to v2 in April. I use the search function infrequently, but I have certainly used it since then. There are many daily entries prior to the upgrade, but none since. Have I missed something in the upgrade process?

Any advice would be appreciated. Thanks.
Stuart
webtrees 2.0.16
⚶ Vesta Modules
PHP 7.3.7
Mysqli

Please Log in or Create an account to join the conversation.

Website Logs - No entries in search log 1 week 2 days ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 14861
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Website Logs - No entries in search log 6 days 18 hours ago #3

  • StuartG
  • StuartG's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 150
Thank you Greg for the link to the issue in github. I have now read the posts and I generally agree with the main thrust. Please re-enable the search logs. I have only one tree and I will not be faced with 10,000+ log entries each time a search is made.

To cover the very unusual site you mention in github, perhaps when multiple trees are searched, instead of a log entry for each tree, the log entry be one line and the Family tree column show <All>.
Stuart
webtrees 2.0.16
⚶ Vesta Modules
PHP 7.3.7
Mysqli

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum