Before asking for help please read "Requesting Help and Suggestions" by clicking on that tab above here.
  • Page:
  • 1

TOPIC:

Photos 2 weeks 3 days ago #1

  • ArneMalmen
  • ArneMalmen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
Hi. On my site arnemalmen.se I have a problem with some photos not being displayed. When I go into the control panel and check in the media setting, I see the image which is then not displayed on my page. Applies to the photo of myself, for example "Bertil Arne Malmén. A few more in my family also lack a photo even though there is one.

Please Log in or Create an account to join the conversation.

Photos 2 weeks 3 days ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 15173
> I have a problem with some photos not being displayed

You don't post the URL of your site, and you don't give any details of the problem.

WIthout more information, it is difficult to help you.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Photos 2 weeks 2 days ago #3

  • ArneMalmen
  • ArneMalmen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
Hi

I wrote Url, but I probably wrote wrong. www.webtrees.arnemalmen.se. I can see in the control panel under the media menu that there is a photo of me there. When I view my default standardpost and the other trees, my photo is not displayed. The same applies to several personal items but not all. I recently uploaded Webrees and I imported a large gedcom file. I could not import the file directly from my computer but I had to transfer it with ftp first. Then I could import the gedcom file.

Please Log in or Create an account to join the conversation.

Photos 2 weeks 2 days ago #4

  • ArneMalmen
  • ArneMalmen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
Hello again. I made a new setting where live people should be shown to guests. Then my photo is visible but when I log in it is not visible. You can look at the person Bertil Arne Malmén

Please Log in or Create an account to join the conversation.

Photos 2 weeks 2 days ago #5

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 15173
> but when I log in it is not visible

What do you see? An empty space? A red square with a number?
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Photos 2 weeks 2 days ago #6

  • ArneMalmen
  • ArneMalmen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
A see a red square with number 404

Please Log in or Create an account to join the conversation.

Photos 2 weeks 2 days ago #7

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 15173
OK - this means that the file cannot be found.

Go to: Control panel -> Website preferences
Look for the setting "Data folder".
The default value is "data/"

Go to: Control panel -> Family tree -> Preferences
Look for the setting "Media folder"
The default value is "media/"

Go to the media record for this photo.
Look for the filename.
For example "documents/photos/John.jpeg"

Combine these three things: "data/media/documents/photos/John.jpeg"

webtrees will look for the file in this exact location.

The 404 error means that this file does not exist here.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Photos 2 weeks 2 days ago #8

  • ArneMalmen
  • ArneMalmen's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
Thats not the problem. I have 404 message but if i click on the red box with 404 the pictures shows. I can also se all phots if i dont log in. If I log in with for example my admin account some photos not shows, but if i clic on the red 404 my picture shows up. Preferences you wrote about i right. If I look in controlpanel under Media and handle with media all photos are there.
If you sen me a mailadress i can send you a log in to my site.

Arne

Please Log in or Create an account to join the conversation.

Do you need a web hosting solution for your webtrees site?
If you prefer a host that specialises in webtrees, the following page lists some suppliers able to provide one for you: 

Photos 2 weeks 2 days ago #9

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 15173
> If you sen me a mailadress i can send you a log in to my site.

This email address is being protected from spambots. You need JavaScript enabled to view it.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Photos 2 weeks 2 days ago #10

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 15173
As a visitor, I see the image with a "w" watermark.

When I log in, I see the original image (without a watermark).

So, I guess you fixed the problem?
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Last edit: by fisharebest.
  • Page:
  • 1
Powered by Kunena Forum