This Help forum is for issues relates to the latest release (1.4.6). For issues related to beta or git version please use their own Help forum.
Before asking for help please read "How to request help" by clicking on that tab above here.

TOPIC: Disable watermarks in images.

Disable watermarks in images. 5 years 9 months ago #1

  • GOG
  • GOG's Avatar
Hello.

Where do I disable the watermarks? All my users are guests.


/Georg
The administrator has disabled public write access.

Disable watermarks in images. 5 years 9 months ago #2

  • kiwi
  • kiwi's Avatar
  • Offline
  • Platinum
  • Posts: 4934
Administration > your family tree > Media tab > "Images without watermarks"

Set that to whatever you need, 'show to visitors' (meaning no-one sees images without watermarks), up to 'hide from everyone' (meaning no-one sees images without watermarks).
Nigel

www.our-families.info

Hosted at:
Follow me at:
The administrator has disabled public write access.

Disable watermarks in images. 5 years 9 months ago #3

  • ToyGuy
  • ToyGuy's Avatar
  • Offline
  • Moderator
  • Live like it's Christmas every day - Santa Stephen
  • Posts: 4925
GOG wrote:
Where do I disable the watermarks? All my users are guests.
Did you look? It is pretty obvious a configuration of your MEDIA tab under Family Tree configuration. You should review the WIKI: wiki.webtrees.net/en/Getting_Started
Santa Stephen the Fabled Santa
Latest webtrees at MyArnolds.com
Hosted by webtreesonline.com, a division of GeneHosts LLC
MacOS 10.6.8, Apache 2.2+, PHP 5.4.16, MySQL 5.5.28
The administrator has disabled public write access.

Disable watermarks in images. 5 years 9 months ago #4

  • GOG
  • GOG's Avatar
The problem was that my family tree was nameless, so there was no link to it in the menu. I couldn't access the settings for it.

Just deleted the tree and re-imported it. Now it's fine


Thanks guys.
The administrator has disabled public write access.
Powered by Kunena Forum