This Help forum is for issues relates to the latest release (1.4.6). For issues related to beta or git version please use their own Help forum.
Before asking for help please read "How to request help" by clicking on that tab above here.

TOPIC: Issue with menu and Colors theme after upgrade

Issue with menu and Colors theme after upgrade 5 years 11 months ago #1

  • mkmevans
  • mkmevans's Avatar
I seem to be having trouble with the drop-down menus not working correctly in the Colors theme after upgrading to 1.4.3 yesterday. In Chrome and IE the drop-down menus disappear too quickly after you hover over a menu icon. They disappear so fast that you can't click on any of the links. I tried it in Firefox and it seems to work fine there. I switched to the other themes and their drop-down menus work fine in Chrome and IE. Any ideas as to what's causing the problem with Colors and/or how to remedy it?

Thanks,
Matt
The administrator has disabled public write access.

Issue with menu and Colors theme after upgrade 5 years 11 months ago #2

  • kiwi
  • kiwi's Avatar
  • Offline
  • Platinum
  • Posts: 4946
We could probably help if we could see what you are talking about..... Otherwise its guesswork.
Nigel

www.our-families.info

Hosted at:
Follow me at:
The administrator has disabled public write access.

Issue with menu and Colors theme after upgrade 5 years 11 months ago #3

  • mkmevans
  • mkmevans's Avatar
Sorry, that probably would be helpful information. The site is located at www.vanduynes.com
The administrator has disabled public write access.

Issue with menu and Colors theme after upgrade 5 years 11 months ago #4

  • kiwi
  • kiwi's Avatar
  • Offline
  • Platinum
  • Posts: 4946
As I suspected, I don't see any difference between your site and mine, using any browser.

The most likely cause is therefore browser caching. Clearing the cache can be problematic especially in Chrome. Best method is ctrl-shift-del to open the clear browsing window, tick "Empty the cache" then click "Clear browsing data".
Nigel

www.our-families.info

Hosted at:
Follow me at:
The administrator has disabled public write access.

Issue with menu and Colors theme after upgrade 5 years 11 months ago #5

  • ToyGuy
  • ToyGuy's Avatar
  • Offline
  • Moderator
  • Live like it's Christmas every day - Santa Stephen
  • Posts: 4925
Chrome and Safari on a mac - I don't see any problem, menus stick just fine:
Santa Stephen the Fabled Santa
Latest webtrees at MyArnolds.com
Hosted by webtreesonline.com, a division of GeneHosts LLC
MacOS 10.6.8, Apache 2.2+, PHP 5.4.16, MySQL 5.5.28
The administrator has disabled public write access.

Issue with menu and Colors theme after upgrade 5 years 11 months ago #6

  • makitso
  • makitso's Avatar
  • Offline
  • Moderator
  • Posts: 437
I would agree with kiwi and ToyGuy, I tested on Win7 using Chrome 27 and IE 8 and 10 I do not see the problem -- the browser cache is the likely issue.
Rob
www.skatekey.net ( version 2.0.0 GitHub)
PHP 7.2.12, MySQL 5.6.40, Apache 2.2.9,
Hosted at tigertech.net
Last Edit: 5 years 11 months ago by makitso.
The administrator has disabled public write access.
Powered by Kunena Forum