This Help forum is for issues relates to the latest release (1.5.x). For issues related to beta or github version please use their own Help forum.
Before asking for help please read "How to request help" by clicking on that tab above here.

TOPIC: No users listed in user admin page

No users listed in user admin page 5 years 3 months ago #1

  • placeman
  • placeman's Avatar
I recently installed version 1.5.3. This is fresh install, not an upgrade. I have added several users in addition to my own admin user, but when I click on "users" in the admin panel, no users are listed. It just says "loading..." Any ideas why? I can log in with these user accounts just fine, I just can't see them listed. I have attached a screenshot of what I'm talking about...

The administrator has disabled public write access.

No users listed in user admin page 5 years 3 months ago #2

  • placeman
  • placeman's Avatar
I just found that if I change the "display" drop down from "10" to anything, it forces the table to populate and lists my users. Maybe a bug??
The administrator has disabled public write access.

No users listed in user admin page 5 years 3 months ago #3

  • ToyGuy
  • ToyGuy's Avatar
  • Offline
  • Moderator
  • Live like it's Christmas every day - Santa Stephen
  • Posts: 4925
Version of PHP?
Complete set of elements?
No outdated filters?

No outdated add-ons?

Memory for PHP?
Memory for webtrees?
Santa Stephen the Fabled Santa
Latest webtrees at MyArnolds.com
Hosted by webtreesonline.com, a division of GeneHosts LLC
MacOS 10.6.8, Apache 2.2+, PHP 5.4.16, MySQL 5.5.28
The administrator has disabled public write access.

No users listed in user admin page 5 years 3 months ago #4

  • placeman
  • placeman's Avatar
PHP ver 5.3.28

Not sure what you mean by elements or filters.

No add-ons installed. This is a fresh install of 1.5.3.

PHP Memory: 168M
Left memory blank in site config, which means it will use the default of 168M, correct?
The administrator has disabled public write access.

No users listed in user admin page 5 years 3 months ago #5

  • fisharebest
  • fisharebest's Avatar
  • Online
  • Administrator
  • Posts: 11616
If you just see the "loading" indicator, then check (1) your browser's javascript error log and (2) any errors in AJAX responses (Firebug plugin, Network tab, XHR responses).

One of these will almost certainly contain a helpful error message.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
The administrator has disabled public write access.

No users listed in user admin page 5 years 3 weeks ago #6

  • placeman
  • placeman's Avatar
This issue still persists in 1.6.0. I'm sure this is a server side issue as it persists in any browser (Chrome, Firefox, IE) on any computer I use.

I looked at the javascript console in Chrome for this page and am seeing this...


http://www.placewayfamilytree.com/webtrees/admin_users.php

Failed to load resource: net::ERR_CACHE_MISS

Is it possible that this is a rights issue?
Last Edit: 5 years 3 weeks ago by placeman.
The administrator has disabled public write access.

No users listed in user admin page 5 years 3 weeks ago #7

  • ToyGuy
  • ToyGuy's Avatar
  • Offline
  • Moderator
  • Live like it's Christmas every day - Santa Stephen
  • Posts: 4925
Do you use any browser extensions, like Ad Block?

Here from StackOverflow: "I recently ran into this problem and discovered that it was caused by the "Adblock" extension (my best guess is that it's because I had the words "banner" and "ad" in the filename)."

Also, this note on the Chrome site: "I think this is a bug in the latest version of Chrome. For me it popped up about one week ago. There is an issue report here. The issue is not related to php btw. " "They added that info to the issue report: This fix will appear in 40.x.y.z versions. – "
Santa Stephen the Fabled Santa
Latest webtrees at MyArnolds.com
Hosted by webtreesonline.com, a division of GeneHosts LLC
MacOS 10.6.8, Apache 2.2+, PHP 5.4.16, MySQL 5.5.28
Last Edit: 5 years 3 weeks ago by ToyGuy.
The administrator has disabled public write access.

No users listed in user admin page 5 years 3 weeks ago #8

  • placeman
  • placeman's Avatar
I tried it without adblock to no avail. It also doesn't work in IE or Firefox. From what I can tell, this is the only thing that doesn't work on my install.
The administrator has disabled public write access.
Do you need a web hosting solution for your webtrees site?
If you prefer a host that specialises in webtrees, the following page lists some suppliers able to provide one for you: 

No users listed in user admin page 5 years 3 weeks ago #9

  • fisharebest
  • fisharebest's Avatar
  • Online
  • Administrator
  • Posts: 11616
This is quite possibly a problem with your server only accepting short URLs.

If so, it is has been fixed. Wait for the next release.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
The administrator has disabled public write access.
Powered by Kunena Forum