This Help forum is for issues relates to the latest release (1.5.x). For issues related to beta or github version please use their own Help forum.
Before asking for help please read "How to request help" by clicking on that tab above here.

TOPIC: GEDCOM import/upload gets message about UTF-8

GEDCOM import/upload gets message about UTF-8 4 years 7 months ago #1

  • murby
  • murby's Avatar
Hi,

I am new to webtrees and am trying to import a gedcom file for the first time into a clean install. However when I try to import or upload the file I get a message:
Error: converting GEDCOM files from ANSEL encoding to UTF-8 encoding not currently supported.

When I open the file with Notepad++ it tells me that the eding is UTF-8 already but I get the error anyway.

Any help would be much appreciated.

Thanks . . . Murray
The administrator has disabled public write access.

GEDCOM import/upload gets message about UTF-8 4 years 7 months ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Posts: 11036
When I open the file with Notepad++ it tells me that the eding is UTF-8

Either notepad is lying to you(!), or the header record in the GEDCOM file is wrong.

Try changing the header from ANSEL to UTF-8 and trying again.
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
The administrator has disabled public write access.

GEDCOM import/upload gets message about UTF-8 4 years 7 months ago #3

  • murby
  • murby's Avatar
The GEDCOM header was the problem. I changed this to ASCII and saved the file with ANSI encoding and it imported perfectly.

Thank-you, much appreciated.
The administrator has disabled public write access.
Powered by Kunena Forum