This Help forum is for issues relates to the latest release (1.7.8). For issues related to beta or github version please use their own Help forum.
Before asking for help please read "How to request help" by clicking on that tab above here."
  • Page:
  • 1

TOPIC:

Slow performance 3 years 11 months ago #1

  • njitram
  • njitram's Avatar Topic Author
  • Visitor
  • Visitor
Hi there,
I'm new to the forum and would like to know if anyone can give me any tips to speed up performance of my webtrees site ( www.martijnvanemmerik.nl ). It's not particularly large. I have about 4000 individuals in it. However, it takes pretty long to load: about 6 seconds to get a name on screen and another 6 seconds to fill in the details. :(
I have webtrees 1.7.8. running and my PHP version should also be up to date.
Thanks in advance!

Please Log in or Create an account to join the conversation.

Slow performance 3 years 11 months ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 13693
It's a known problem, and has already been fixed. Wait for the 1.7.9 release (soon).

Basically, the translation cache files are getting rebuilt on every page. You can test this by switching to US English (which has a tiny translation file and doesn't suffer from the problem).
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

Slow performance 3 years 11 months ago #3

  • njitram
  • njitram's Avatar Topic Author
  • Visitor
  • Visitor
Thanks! Good to know this will be solved in the next update. Until then I'll be using US English on my site.

Please Log in or Create an account to join the conversation.

[SOLVED] Slow performance 3 years 11 months ago #4

  • njitram
  • njitram's Avatar Topic Author
  • Visitor
  • Visitor
Problem solved.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum