This Help forum is for issues relates to the latest release (1.7.8). For issues related to beta or github version please use their own Help forum.
Before asking for help please read "How to request help" by clicking on that tab above here."

TOPIC: "List of sources" does not show correct data

"List of sources" does not show correct data 2 years 5 months ago #1

  • markus
  • markus's Avatar
  • Offline
  • Junior
  • Posts: 117
List of sources > Columns "Media objects" and "Shared notes"

#1a# Some souces with attached media objects (1 OBJE @Mxxxx@) show a "Media"-tab, some not...why?

#1b# Sources with a media-tab are counted on source-overview-list, the others without Media-tab and media objects not.

#2# Even with "Shared Notes" attached to some squite ources there is only "0" shown in "Shared notes"-column.

Any ideas?
Regards, Markus
Best regards /Markus
webtrees 1.7.9 + latest updates + several addons
The administrator has disabled public write access.

"List of sources" does not show correct data 2 years 5 months ago #2

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Posts: 11102
> #1a# Some souces with attached media objects (1 OBJE @Mxxxx@) show a "Media"-tab, some not...why?

The media tab on the sources page lists the number of media objects that contain "1 SOUR @####@"
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
The administrator has disabled public write access.

"List of sources" does not show correct data 2 years 4 months ago #3

  • markus
  • markus's Avatar
  • Offline
  • Junior
  • Posts: 117
Thanks Greg for answering #1a#.

Do you happen to know why I get 0 for "Media objects" and "Shared notes" (#1b, #2), although my sources contain both of these elements?
Best regards /Markus
webtrees 1.7.9 + latest updates + several addons
The administrator has disabled public write access.

"List of sources" does not show correct data 2 years 4 months ago #4

  • fisharebest
  • fisharebest's Avatar
  • Offline
  • Administrator
  • Posts: 11102
markus wrote:
Thanks Greg for answering #1a#.

Do you happen to know why I get 0 for "Media objects" and "Shared notes" (#1b, #2), although my sources contain both of these elements?

I don't really understand the question.

Is there a URL where I can see the problem?
Greg Roach - This email address is being protected from spambots. You need JavaScript enabled to view it. - fisharebest.webtrees.net
The administrator has disabled public write access.

"List of sources" does not show correct data 2 years 4 months ago #5

  • markus
  • markus's Avatar
  • Offline
  • Junior
  • Posts: 117
I found an old topic started my "mp" (www.webtrees.net/index.php/en/forum/help...ect-counter-not-work) where you described the behaviour of these counters.
Statistics show:
Number of sources attached to media
Number of sources attached to shared notes

As I use the opposite way (adding media and shared notes to sources) I would like to see these statistic-columns as well:
Number of media sources attached to sources
Number of shared notes attached to sources
Best regards /Markus
webtrees 1.7.9 + latest updates + several addons
The administrator has disabled public write access.
Powered by Kunena Forum