This Help forum is for issues relates to the latest release (1.7.9). For issues related to beta or github version please use their own Help forum.
Before asking for help please read "How to request help" by clicking on that tab above here."

TOPIC: [SOLVED] Hide “Last change” field in webtrees

Hide “Last change” field in webtrees 1 year 6 months ago #1

  • trejder
  • trejder's Avatar
  • Offline
  • New
  • Posts: 89
I'm using newest version of webtrees (1.7.9) and even though I have Control panel > Manage family trees > Preferences > Lists > The date and time of the last update set to Hide, I can clearly see that field in Facts and events sections of each person's record.

Is there any way to trully hide this entry field?
The administrator has disabled public write access.

Hide “Last change” field in webtrees 1 year 6 months ago #2

  • bertkoor
  • bertkoor's Avatar
  • Offline
  • Gold
  • Greetings from Utrecht, Holland
  • Posts: 1432
The config item you found is in the Lists section. So this controls only whether a column "last changed" is added to lists of individuals.

Just to confirm: this is about the "last change" information you see at the right bar when you unfold Extra Information, right?

You can hide that as follows:
* Control Panel
* Family Trees - Manage
* Privacy
* At the bottom under Privacy Restrictions click Add
* Select fact or event = Last Change
* Set the access level to Show to Managers (or any other level you want)
* Save.

Then all Last Change facts (gedcom tag CHAN) are made private and invisible for visitors.
stamboom.BertKoor.nl runs on webtrees v1.7.9
The administrator has disabled public write access.

[SOLVED] Hide “Last change” field in webtrees 1 year 6 months ago #3

  • trejder
  • trejder's Avatar
  • Offline
  • New
  • Posts: 89
Problem solved.
The administrator has disabled public write access.

[SOLVED] Hide “Last change” field in webtrees 1 year 6 months ago #4

  • trejder
  • trejder's Avatar
  • Offline
  • New
  • Posts: 89
Perfect and ultra fast solution! Thank you! :>
The administrator has disabled public write access.
Powered by Kunena Forum