• Page:
  • 1

TOPIC:

Tones theme - shared notes problem 8 years 5 months ago #1

  • Ole
  • Ole's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 39
hi Stew,

I am rather new inhere. Some time ago I downloded Your TONE-theme because I think it looks great.

So I was was happy with it until I realized that I was not able to make shared-notes - because the little "+" sign was missing beside the little box for making shred-notes.

Therefore I switched back to standard-theme. after that no problems...

Is this problem known for You? Because I would like to return using Your nice TONE-Theme.

Tks:-)
Ole
webtrees 1.7.9
MacOSX 10.12.3

Please Log in or Create an account to join the conversation.

Last edit: by kiwi.

Tones theme - shared notes problem 8 years 5 months ago #2

  • erostew
  • erostew's Avatar
  • Visitor
  • Visitor
Hi Ole. I'm glad you like the theme.

I do not have this problem using the latest version tones theme and webtrees. Both are 1.3.2

First thing to do is to make sure you have the latest download of the theme and the latest version of webtrees. If you have the latest versions for both then I suggest deleting the webtrees/themes/Tones folder completely from your server and re-uploading.

hi Stew,

I am rather new inhere. Some time ago I downloded Your TONE-theme because I think it looks great.

So I was was happy with it until I realized that I was not able to make shared-notes - because the little "+" sign was missing beside the little box for making shred-notes.

Therefore I switched back to standard-theme. after that no problems...

Is this problem known for You? Because I would like to return using Your nice TONE-Theme.

Tks:-)

Please Log in or Create an account to join the conversation.

Last edit: by erostew.
  • Page:
  • 1
Powered by Kunena Forum