Web based family history software

Before asking for help please read "Requesting Help and Suggestions" by clicking on that tab above here.

Question "Blocked loading mixed active content"

More
1 year 3 months ago #1 by Balmy
Hi all, im new here and cant find answers to my issues in a search.

Since upgrading (had to) to 2.1.7 i have come up with some issues.
Can someone assist or advise ast to how i can fix these issues.
As in i cant log in due to errors.

Webtrees was installed via installatron in C-Panel


Page address ozwebs.net/Balmfamily/index.php?route=%2...mily%2Flogin#content

Errors:
Blocked loading mixed active content " www.ozwebs.net/Balmfamily/public/css/vendor.min.css?v=2.1.7 "
index.php
Blocked loading mixed active content " www.ozwebs.net/Balmfamily/public/css/webtrees.min.css?v=2.1.7 "
index.php
Blocked loading mixed active content " www.ozwebs.net/Balmfamily/public/js/vendor.min.js?v=2.1.7 "
index.php
Blocked loading mixed active content " www.ozwebs.net/Balmfamily/public/js/webtrees.min.js?v=2.1.7 "
index.php
Uncaught ReferenceError: $ is not defined
<anonymous> ozwebs.net/Balmfamily/index.php?route=/B...ly/login#content:474
index.php:474:13
<anonymous> ozwebs.net/Balmfamily/index.php?route=/B...ly/login#content:474

Any and all help appreciated.
I'm not online all the time but will respond as soon as i can.

Webtrees 2.1.7

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #2 by fisharebest
Replied by fisharebest on topic "Blocked loading mixed active content"
I guess you upgraded your server from http to https.

I guess you forgot to update the URL in the file data/config.ini.php

Greg Roach - greg@subaqua.co.uk - @fisharebest@phpc.social - fisharebest.webtrees.net

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #3 by Balmy
Replied by Balmy on topic "Blocked loading mixed active content"
Thanks Greg appreciate the time to respond.

Just for detail.. the new install was done after a new ssl was installed.

I'm not a programmer so have no idea but ill find and edit the file.
I thought (wrongly) that this issue would have been sorted by the install.
You have answered a question that was put to the hosting company who just replied with " look at the errors"

Again.. Thanks

Webtrees 2.1.7

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #4 by Balmy
Replied by Balmy on topic "Blocked loading mixed active content"
Again, Thanks Greg.

With your direction i have been able to sort this issue and all is now working as it should.

Webtrees 2.1.7

Please Log in or Create an account to join the conversation.

  • Bogie
  • Offline
  • Elite Member
  • Elite Member
  • Life is good!
More
1 year 3 months ago #5 by Bogie
Replied by Bogie on topic "Blocked loading mixed active content"
@Balmy
I suggest to update your forum profile with the correct link to your webtrees installation.
Otherwise the little globe points to the landing page of your hosting provider.

Bogie
webtrees 2.1.18 | PHP 8.1.26 | MariaDB 10.5.23 | Apache on Ubuntu 12.9
AutoComplete places of @tkempf, chart modules of @magicsunday, Fancy treeview of @justCarmen

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #6 by Balmy
Replied by Balmy on topic "Blocked loading mixed active content"
Thanks Bogie.

Webtrees 2.1.7

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago - 3 weeks 3 days ago #7 by segeta
Replied by segeta on topic "Blocked loading mixed active content"
fisharebestThank you very much for your answer! I was searching for long without any solution, until found your post.
Last edit: 3 weeks 3 days ago by segeta.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
}