Web based family history software

Question Forum setting for post/topic subscription

  • HerzScheisse
  • Topic Author
  • Away
  • New Member
  • New Member
More
3 weeks 4 days ago - 3 weeks 4 days ago #1 by HerzScheisse
Forum setting for post/topic subscription was created by HerzScheisse
Hi,

it seems the forum setting in my account doesn't work...

 

I have set it to "no" but it is always activated in topic replys and also new topics...

 

webtrees 2.1.18 - modules: all vesta, faces, legal notice, privacy policy, fancy treeview, fancy research links
Linux Ubuntu | PHP 8.2.13 | MariaDB 10.5.23 | rewrite_urls="1"
Last edit: 3 weeks 4 days ago by HerzScheisse.

Please Log in or Create an account to join the conversation.

  • bertkoor
  • Offline
  • Platinum Member
  • Platinum Member
  • Greetings from Utrecht, Holland
More
3 weeks 4 days ago #2 by bertkoor
Replied by bertkoor on topic Forum setting for post/topic subscription
Wow, there's a setting?? Would be great if that indeed had any effect...

stamboom.BertKoor.nl runs on webtrees v1.7.13

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #3 by makitso
Replied by makitso on topic Forum setting for post/topic subscription
I have never used this option in the forum.  However, I suspect it is a bug, will open a ticket with kunena.

Rob
www.skatekey.net ( webtrees 2.1 beta GitHub)
webtrees forum admin
PHP 8.1.21
Hosted at tigertech.net

Please Log in or Create an account to join the conversation.

  • HerzScheisse
  • Topic Author
  • Away
  • New Member
  • New Member
More
3 weeks 4 days ago #4 by HerzScheisse
Replied by HerzScheisse on topic Forum setting for post/topic subscription
thanks Rob,

yeah, maybe some people find this useful... but for me its a bit anoying to a) get a lot of emails, b) uncheck that mark every Topic, post, reply

we'll see how its going

webtrees 2.1.18 - modules: all vesta, faces, legal notice, privacy policy, fancy treeview, fancy research links
Linux Ubuntu | PHP 8.2.13 | MariaDB 10.5.23 | rewrite_urls="1"

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #5 by makitso
Replied by makitso on topic Forum setting for post/topic subscription
Yes, it is annoying.  I discovered that it works for admin group users just not for the registered group.  I will let you know if the support group comes up with a fix.

Rob
www.skatekey.net ( webtrees 2.1 beta GitHub)
webtrees forum admin
PHP 8.1.21
Hosted at tigertech.net

Please Log in or Create an account to join the conversation.

  • HerzScheisse
  • Topic Author
  • Away
  • New Member
  • New Member
More
3 weeks 4 days ago #6 by HerzScheisse
Replied by HerzScheisse on topic Forum setting for post/topic subscription
Thank you...

btw... for the "Quick Reply" this setting works as expected... just to mention... thats my current workarround xD

webtrees 2.1.18 - modules: all vesta, faces, legal notice, privacy policy, fancy treeview, fancy research links
Linux Ubuntu | PHP 8.2.13 | MariaDB 10.5.23 | rewrite_urls="1"

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #7 by makitso
Replied by makitso on topic Forum setting for post/topic subscription
I have some code from the developers.  Please try the reply now.

Rob
www.skatekey.net ( webtrees 2.1 beta GitHub)
webtrees forum admin
PHP 8.1.21
Hosted at tigertech.net

Please Log in or Create an account to join the conversation.

  • HerzScheisse
  • Topic Author
  • Away
  • New Member
  • New Member
More
3 weeks 3 days ago #8 by HerzScheisse
Replied by HerzScheisse on topic Forum setting for post/topic subscription
 

That was quick... Awesome! It works!

Thank you!

 

webtrees 2.1.18 - modules: all vesta, faces, legal notice, privacy policy, fancy treeview, fancy research links
Linux Ubuntu | PHP 8.2.13 | MariaDB 10.5.23 | rewrite_urls="1"

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum
}