Bienvenue, Invité
Nom d'utilisateur : Mot de passe :


SUJET : Envoi de message ne fonctionne plus

Envoi de message ne fonctionne plus il y a 7 ans 8 mois #1

  • anjoco
  • Portrait de anjoco
Comme la recherche tourne en boucle avec la dernière version 1.2.4 de langue française (peut être reproduit même avec la verson Demo), je me suis décidé à installer une version SVN toute récente (12871 par exemple) qui solutionne ce problème.

Malheureusement, il n'est plus possible d'envoyer des messages. La fenêtre de confirmation reste vide.
Pièces jointes :
Dernière édition: il y a 7 ans 8 mois par Jackie.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Envoi de message ne fonctionne plus il y a 7 ans 8 mois #2

  • fisharebest
  • Portrait de fisharebest
  • Hors Ligne
  • Administrator
  • Messages : 11224
<<il n'est plus possible d'envoyer des messages.>>

J'ai résolu le problème avec des messages en svn12969
Greg Roach - Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. - fisharebest.webtrees.net
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Envoi de message ne fonctionne plus il y a 7 ans 8 mois #3

  • Jackie
  • Portrait de Jackie
  • Hors Ligne
  • Platinum
  • Messages : 4709
Bonsoir anjoco et bienvenue sur le forum de webtrees,

Le "bug" auquel vous faites référence aurait pu être réglé facilement sans avoir à utiliser la SVN. Ce bug en français était dû aux apostrophes. En téléchargeant le "patch" tel qu'indiqué dans le message d'avertissement vous auriez réglé votre problème.

http://webtrees.net/index.php/en/forum/24-aide-pour-ver-12-derniere-version/16465-v124-bug-affichage-des-listes-regle-

Aussi, il y a eu une conversation à ce sujet... :

http://webtrees.net/index.php/en/forum/24-aide-pour-ver-12-derniere-version/16688-v124-la-recherche-naffiche-rien
Dernière édition: il y a 7 ans 8 mois par Jackie.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Envoi de message ne fonctionne plus il y a 7 ans 8 mois #4

  • anjoco
  • Portrait de anjoco
Bonjour Jackie,
Merci infiniment pour votre remarque qui m'a permis d'envoyer des messages après avoir fait un backup des composantes webtrees sur la version 1.2.4 et appliqué le patch en question sur le fichier functions_print_lists.php pour résoudre le problème des recherches interminables.
L'administrateur a désactivé l'accès en écriture pour le public.
Propulsé par Kunena