Bienvenue, Invité
Nom d'utilisateur : Mot de passe :


For issues related to the current stable release please use it's own Help forum.
IMPORTANT:Please read this before using an git or nightly build version: wiki.webtrees.net/en/GIT

Before asking for help please read "How to request help" by clicking on that tab above here.

SUJET : [SOLVED] reinstalling failed

reinstalling failed il y a 1 semaine 1 jour #1

  • guidovanharten
  • Portrait de guidovanharten
  • Hors Ligne
  • New
  • Messages : 58
Yesterday (and also today) I restarted over again. I deleted my webspace and my MySQL database, created a new database and reinstalled 2.0 beta 4.
After setting up (answering the setup questions) I tried to log in with the choosen username and password. The statusbar tells "Waiting on <name website>". Nothing happens...
What is going wrong?

Kind regards,
Guido

P.S.
While I had some problems editing another website (using the CMS Typo3) I asked the webhoster. He told me that the last updates of Google Chrome blocks the possibilities of the editor in the CMS. He advised me temporarily to use Microsoft Edge.
I also tried to open the webtrees site in Edge. It opens without problems! May be a setting in the webtrees files will omit the Google Chrome problems?
Dernière édition: il y a 1 semaine 1 jour par guidovanharten. Raison: additional info
L'administrateur a désactivé l'accès en écriture pour le public.

reinstalling failed il y a 1 semaine 1 jour #2

  • dbq-andersons
  • Portrait de dbq-andersons
  • Hors Ligne
  • New
  • Messages : 57
Not sure if you've tried this already, but clearing the cache/cookies in Chrome is where I usually start when sites work in one browser but not another. I've had WebTrees do funky things post-upgrade and/or post-reinstall sometimes until I do that step.

Bill
Bill Anderson | Onalaska, WI | genealogy.dbq-andersons.com
Webtrees 2.0.0 beta 4 | Apache 2.4.29-1 | PHP 7.2.20-1 | MySQL 5.7.26
Ubuntu 18.04.2 LTS Running on a PC in My Basement
L'administrateur a désactivé l'accès en écriture pour le public.

reinstalling failed il y a 6 jours 14 heures #3

  • guidovanharten
  • Portrait de guidovanharten
  • Hors Ligne
  • New
  • Messages : 58
Yes, I've tried that already. Thanks for your help.
For this moment I am using Microsoft's Edge.
L'administrateur a désactivé l'accès en écriture pour le public.

reinstalling failed il y a 6 jours 10 heures #4

  • fisharebest
  • Portrait de fisharebest
  • Hors Ligne
  • Administrator
  • Messages : 11357
> The statusbar tells "Waiting on <name website>". Nothing happens...

It is very difficult to help from this information.

URL of the site?
Server error logs?
HTTP responses?
etc.
Greg Roach - Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. - fisharebest.webtrees.net
L'administrateur a désactivé l'accès en écriture pour le public.

reinstalling failed il y a 5 jours 23 heures #5

  • guidovanharten
  • Portrait de guidovanharten
  • Hors Ligne
  • New
  • Messages : 58
>> The statusbar tells "Waiting on <name website>". Nothing happens...

> It is very difficult to help from this information.

> URL of the site?
> Server error logs?
> HTTP responses?
> etc.

My site is wezijnallemaalfamilie.nl and wezijnallemaalfamilie.online (we are all family). When I run the installation in Microsoft's Edge, installation succeeded. Not in Google Chrome.
L'administrateur a désactivé l'accès en écriture pour le public.

reinstalling failed il y a 5 jours 16 heures #6

  • fisharebest
  • Portrait de fisharebest
  • Hors Ligne
  • Administrator
  • Messages : 11357
The problem you reported was "Keep getting redirected to the manage-trees page"

The two files that changed were to fix the problem "Managers cannot access the manage-trees page"

> My site is wezijnallemaalfamilie.nl

This site shows that a tree has been sucessfully imported.

I am confused. Perhaps you could state the exact problem again.
Greg Roach - Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. - fisharebest.webtrees.net
L'administrateur a désactivé l'accès en écriture pour le public.

reinstalling failed il y a 5 jours 15 heures #7

  • guidovanharten
  • Portrait de guidovanharten
  • Hors Ligne
  • New
  • Messages : 58
From the moment I ran the installation/setup using Edge, I am able to use webtrees successfull.
I think the cause is an update of Google Chrome. I didn't retry it using Google Chrome.
Thanks for your help!

Kind regards,
Guido
L'administrateur a désactivé l'accès en écriture pour le public.

[SOLVED] reinstalling failed il y a 5 jours 15 heures #8

  • guidovanharten
  • Portrait de guidovanharten
  • Hors Ligne
  • New
  • Messages : 58
Problem solved.
L'administrateur a désactivé l'accès en écriture pour le public.
Avez-vous besoin d'une solution d'hébergement web pour votre site webtrees ?
Si vous préférez un hébergeur spécialisé de webtrees, la page suivante en liste quelques-uns capables de vous offrir ce type de service :
Propulsé par Kunena