Bienvenue, Invité
Nom d'utilisateur : Mot de passe :
This Help forum is for issues relates to webtrees 1.7. For issues related to webtrees 2.0, please use that forum.
Before asking for help please read "Requesting Help and Suggestions" by clicking on that tab above here."
  • Page :
  • 1

SUJET :

message error il y a 1 semaine 6 jours #1

  • JanJac
  • Portrait de JanJac Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 3
What does this error message mean?

/customers/0/1/f/jannejacobsen.dk/httpd.www/webtrees/app/Stats.php:646 [] operator not supported for strings #0 /app/Module/FamilyTreeStatisticsModule.php:112 Error("[] operator not supported for strings") #1 /index.php:70 getBlock(23)


You can see it here:
jannejacobsen.dk/webtrees/index.php?ctype=gedcom&ged=tree1

Connexion ou Créer un compte pour participer à la conversation.

message error il y a 1 semaine 6 jours #2

  • fisharebest
  • Portrait de fisharebest
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 14511
You are running webtrees 1.7.8

This is a bug that was fixed in 1.7.9
Greg Roach - Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. - fisharebest.webtrees.net

Connexion ou Créer un compte pour participer à la conversation.

message error il y a 1 semaine 6 jours #3

  • JanJac
  • Portrait de JanJac Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 3
Then I don't understand. It says I have the latest version.

Control panel — Dashboard
These pages provide access to all the configuration settings and management tools for this webtrees site.

webtrees 1.7.8
Support and documentation can be found at webtrees.net.

This is the latest version of webtrees. No upgrade is available.

Connexion ou Créer un compte pour participer à la conversation.

message error il y a 1 semaine 6 jours #4

  • fisharebest
  • Portrait de fisharebest
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 14511
I guess this means that your server cannot make a connection to the server dev.webtrees.net, so it cannot check for upgrades.

1.7.8 is about 5 years old.

First, you should upgrade to 1.7.18.
See webtrees.net/upgrade/manual/ for instructions.

Note that webtrees 1.7 will only run on PHP versions 5.3 -> 7.3.
PHP 7.3 reaches end-of-life later this year.

So, after the upgrade to 1.7.18 is complete, you should plan an upgrade to 2.0.
There is more information and instructions at webtrees.net/upgrade/2.0/
Greg Roach - Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. - fisharebest.webtrees.net

Connexion ou Créer un compte pour participer à la conversation.

message error il y a 1 semaine 6 jours #5

  • JanJac
  • Portrait de JanJac Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 3
Thank you. I will follow your suggestions and hope I succeed.

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
Propulsé par Kunena