Bienvenue, Invité
Nom d'utilisateur : Mot de passe :
Before asking for help please read "How to request help" by clicking on that tab above here.
  • Page :
  • 1

SUJET :

Image problem after 2.0.5 update il y a 2 semaines 5 jours #1

After a manual update to 2.0.5 (due to timeout on first try), my images are not displaying. I can see a 403 error in Developer Tools in Chrome, but can't figure out what's causing it.

I'm doing evil things - running Webtrees through an iframe out of Joomla!, with Admin Tools and an enhanced .htaccess file. But I've swapped the .htaccess for the Joomla! plain version and even run without. I have also run Webrees directly, which should eliminate any Joomla!/iframe issue. I think this is all red herrings, but...

The address is fangorn.com or fangorn.com/webtrees

Any help would be greatly appreciated.

Connexion ou Créer un compte pour participer à la conversation.

Image problem after 2.0.5 update il y a 2 semaines 5 jours #2

  • fisharebest
  • Portrait de fisharebest
  • Hors Ligne
  • Administrator
  • Administrator
  • Messages : 13196
The 403 error (permission denied) is coming from your webserver, not from webtrees.

The URL for media files contains a paramter "or=or" (orientation = original).

Another user recently reported the same (similar?) problem.
It was caused by security software on the server, which (incorrectly) assumes this is a "SQL injection" attack, and blocks it.
Greg Roach - Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. - fisharebest.webtrees.net

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
Propulsé par Kunena