Bienvenue, Invité
Nom d'utilisateur : Mot de passe :
This Help forum is for issues relates to the latest release (1.7.8). For issues related to beta or github version please use their own Help forum.
Before asking for help please read "How to request help" by clicking on that tab above here."
  • Page :
  • 1

SUJET :

Reports not working il y a 4 ans 9 mois #1

  • Alex
  • Portrait de Alex Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 56
I try to run any report but none works. For all of them, in the screen where you would input the report parameters, all the screens say Individual - undefined, or Family - undefined (see attached screenshots). I also get this error:
/volume1/web/webt/includes/session.php:193 /volume1/web/webt/app/Report/ReportParserGenerate.php:2347 Undefined index: pid
#0 /app/Report/ReportParserGenerate.php:2347 ErrorException("/volume1/web/webt/app/Report/ReportParserGenerate.php:2347 Undefined index: pid")
#1 /app/Report/ReportParserGenerate.php:158 relativesStartHandler([array])
#2 unknown:unknown startElement([resource], 'Relatives', [array])
#3 /app/Report/ReportParserBase.php:43 xml_parse([resource], '<?xml version="1.0" encoding="…', 0)
#4 /app/Report/ReportParserGenerate.php:129 __construct('modules_v3/ahnentafel_report/r…')
#5 /reportengine.php:279 __construct('modules_v3/ahnentafel_report/r…', [ReportHtml], [array])

I tried to look for a similar error in this forum but coulldn't find one.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Reports not working il y a 4 ans 9 mois #2

  • fisharebest
  • Portrait de fisharebest
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 14715
The URL of your site?
Greg Roach - Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. - fisharebest.webtrees.net

Connexion ou Créer un compte pour participer à la conversation.

Reports not working il y a 4 ans 9 mois #3

  • Alex
  • Portrait de Alex Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 56
tree.cavazos.cc

do you need me to create a user for you?

Connexion ou Créer un compte pour participer à la conversation.

Reports not working il y a 4 ans 9 mois #4

  • fisharebest
  • Portrait de fisharebest
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 14715
Do you see the same error with one of the standard themes?
Greg Roach - Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. - fisharebest.webtrees.net

Connexion ou Créer un compte pour participer à la conversation.

Reports not working il y a 4 ans 9 mois #5

  • fisharebest
  • Portrait de fisharebest
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 14715
@carmen - this looks like a javascript error in the justlight theme. Can you take a look?
Greg Roach - Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser. - fisharebest.webtrees.net

Connexion ou Créer un compte pour participer à la conversation.

Reports not working il y a 4 ans 9 mois #6

Thanks Greg.

Alex I think you are using an older version of the theme. I've fixed this bug a while ago. So please install the latest version 1.7.8.2. That one should work.

Carmen
Designer of the JustLight theme, Fancy Imagebar and Fancy Research Links for webtrees 2.x


Also designed the JustBlack theme and the other Fancy modules for webtrees 1.x

Check my website at www.justcarmen.nl

Connexion ou Créer un compte pour participer à la conversation.

[SOLVED] Reports not working il y a 4 ans 9 mois #7

  • Alex
  • Portrait de Alex Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
  • Messages : 56
Problem solved.

Connexion ou Créer un compte pour participer à la conversation.

  • Page :
  • 1
Propulsé par Kunena